Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Cloning

Cloning problem still not solved - (Jan/29/2014 )



I discussed this problem earlier in this forum, but after some time it got unnoticed..therefore posting it again, below is the link-


Just to summarize-


we are trying to sub-clone a 1kb gene from pGEMT to pET28a for expression.Restriction sites are BamH1 and HindIII, we have tried all ligation ratios, ligation is working , we confirmed on gel. But no colonies after transformation. we are using JM109 comp cells, and quick ligation kit from NEB. Transformation works very well for empty vector. Everything has been tried..but no clue what is going wrong. Even we tried to change the vector, we used pRSAT vector, there also ligation works but transformation fails, please helpsad.png 




I haven't seen a number telling me the competence of your "competent" cells. I'm still concerned that this may be the fundamental problem. A control transformation would be at the very top of the list of things I would do. 10x serial dilutions of a plasmid with known concentration down to 1 pg/ul, then transformation (with whatever protocol you are using) and colony counts on the result.


There are other possibilities, the top one of which is the chance that your construct is toxic to E. coli when finally constructed and transformed.


I agree Phage, we have calculated the transformation efficiency of our competent cells and it is 109 /ug we generally transform 10ng DNA to calculate it. And other ligations with pGEMT are working fine with this comp cells. If the construct is toxic, will the protein be expressed in JM109? as that is host only for cloning ? I may be wrong, but have never experienced this before.