Protocol Online logo
Top : New Forum Archives (2009-): : Protein and Proteomics

Western Blot Problems...too many unspecific bands - (Jan/10/2014 )

hi everyone, I am getting crazy.

 

Last year I did a lot of WB with very good success. I used a set of 3 antibodies and it worked very well. My developed blot showed to unspecific bands or even a Background. I got exactly the bands I supposed to see; a single band each. I incubate primary Ab over night in a fridge.

 

Then suddenly from a day to another I've got high background and band laddering. I tried several time using new buffers, new antibody solutions and everything new. Always the same. Then a colleague did for me and it worked again. We did some changes like removing sodium acide from the Ab solution.

 

Today I did again by myself and the WB failed again. For me it looks like my antibody is denatured over night and binds to every protein that was transferred. The overall background is acceptable low.

 

So my question is, what may let an antibody degrade, even after preparing a fresh solution. Is it possible to denature an Ab by SDS or protease? And would this cause a laddering effect?

 

many thanks for any reply

-Steffen Mueller-

In my experience, a degraded antibody will not cause lots of unspecific signal - it will cause lack of signal.  Is your secondary antibody the same?  Is there anything different about your protein sample?  A sensitive antibody will give lots of banding if the protein it is detecting is aggregated/modified/degraded....

 

Inconsistent results are so frustrating!  Best of luck!

-Missle-

I've seen this when some old/nasty BSA was used for primary antibody incubations. I think adding sodium azide to this step (or using new BSA) prevents it from happening.

-doxorubicin-

thanks for your replies..

 

Well, last week I did a western with differents batches of the same antibody. I prepared new PBST and fresh antibody solutions. I also have a new secondary Ab.

 

As protein samples I took one out of those which gave the strange pattern, So for each Ab the same sample. So now it is interesting. First of all, I had no background upon exposing to x-ray, even not after 30 min. It means the Overall protocoll is working.

But the Ab reacted differently. One gave no signal, the other a too low band, but the last was correct. Interestingly the third one was totally new and never opened before. The first one was already tested last year and was working. Only the second one had not been successfully tested before.

 

So it appears not be a problem with the protocoll. It seems to be a problem which occurs randomly.

I was asking for SDS and proteases because of the possiblity that These substances could alter the Ab to give a laddering pattern upon blot development. Or maybe something else. Maybe it is problem with unclean materials. I used use 15 or 50 ml tubes again after cleaning them in a dish washer.

 

There is one explanation I really don't  want to think to the end. But I have to admin I was thinking someone did something to destroy my experiment.

-Steffen Mueller-

But the Ab reacted differently. One gave no signal, the other a too low band, but the last was correct. Interestingly the third one was totally new and never opened before. The first one was already tested last year and was working. Only the second one had not been successfully tested before.

 

There is one explanation I really don't  want to think to the end. But I have to admin I was thinking someone did something to destroy my experiment.

The fact that it works with new antibody (presuming that you mean that you tested one that wasn't working, one that worked and a new one - or was this your protein samples?) implies that it is the antibody that as gone off.  Antibodies stored in the fridge will last anywhere from a few days to several months.  Often the antibody data sheet will tell you, but it is best to only have open enough so that you can use it up over the course of a month or so - aliquot the rest and freeze it.

 

Someone interfering with your experiments is highly uncommon, and if it is suspected to be the case, you should first of all discuss it with your supervisor, and if they agree, get some advice from a lawyer and work through the process with your institute fully involved.  DON'T try to do anything yourself - this will only get you in trouble.

-bob1-