Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Cloning

Restriction Digest Question - (Dec/18/2013 )

I am digesting a 12kb plasmid that I have constructed with NdeI. I THOUGHT the plasmid had 3 NdeI sites and as a result would yield 3 bands totaling 12kb. I will be sequencing the plasmid to make sure I have the correct sequence. But what I observed is two bands totaling 12kb. So, it seems I have two NdeI sites and the third site has mutations. My question is:

 

Is it possible for there to be 3 NdeI sites, but only have 2 of them cut efficiently? In this scenario all of the enzyme would bind the 2 "efficient" sites and the 3rd inefficient site would be left uncut. I am just trying to see if anyone has observed this. I am sequencing the 12kb plasmid to find out definitively, but I really hope there are not mutations, as it took a lot of work to construct this, and it feels like a slap to the face when I have to correct mutations.

 

The digest conditions were

 

1uL NdeI

1.5ug plasmid

2uL 10X buffer

H2O to 20uL

-HOYAJM-

It seems unlikely. It appears that Ndel doesn't show any kind of methylation sensitivity, so that can be ruled out. Did you construct a portion of your plasmid through a Ndel site. If so, are your RE product sizes unique enough where you could narrow down which site is not getting cut?

 

Like you said, I think your best bet would be to sequence your plasmid and see what the heck is going on.

 

Keep us updated. I have never encountered this, but it would be good to know for future reference.

-jerryshelly1-

Im still waiting on the sequencing. The banding pattern was unique, so I do know exactly which site is responsible for this. I just find it odd that 1. I got this mutation using only high-fidelity polymerases and 2. What are the odds that it would mutate the restriction site that I randomly chose to check the insert!?

-HOYAJM-

It's very unlikely. One possibility is that your final desired product is toxic, and you are selecting for non-toxic variants.

-phage434-

It's very unlikely. One possibility is that your final desired product is toxic, and you are selecting for non-toxic variants.

 

You are likely correct. I have noticed that the only colonies growing after 24 hours at 37C have incorrect sequences and I am selecting for them. Thus, my insert is probably toxic to the cells. I have had some success with a similar construct growing at 30C for 48 hours. I will try that to see if I can select for the correct clone.

-HOYAJM-