Protocol Online logo
Top : New Forum Archives (2009-): : PCR, RT-PCR and Real-Time PCR

No amplification with TRAPEZE kit! - (Nov/08/2013 )

I have been using a TRAPEZE kit (S7710) and I seem to be having some problems. When I run my samples I get no amplification at all. This includes from the standard curve samples in the kit, the positive control provided and my own positive controls. 
I have been using an ABI 7500 machine which is fully functional and I have checked the cycling parameters which are correct. I have been using Titanium Taq which works fine elsewhere and the plates I am using are optically clear. This kit has been used by others before me and worked fine. 
I am concerned because the kit is a few years old, so could it be the case that the reagents have gone off? The preparation for the experiment has run smoothly so I can't think of what else could be going wrong and I'm now running out of reagents! 


The kit could certainly go off if it is an old one.  The only way to know is to get a fresh one in.