Protocol Online logo
Top : New Forum Archives (2009-): : PCR, RT-PCR and Real-Time PCR

Stargazer PCR problems - (Oct/31/2013 )



I'm running a PCR on mouse Stargazer samples and am seeing nothing on my gel. Up until about a month ago it was working fine. I have tried changing all the reagents, using new Taq, new dilutions of the primers. It was suggested to fiddle with the annealing temperature which was set at 62, but having worked out that the melting temperature of my primers is actually 53degrees, this seemed way to high and so I have also tried an annealing temperature of 56, 53, 51, and 50 with no bands seen at any of these temperatures.

I have also re-extracted the DNA, but had no luck with the new sample either. At first I thought I was missing something out, but having double- and triple- checked my protocol I seem to have included everything that was in the PCR when it was working a month ago at 62 degrees.


Some of these stargazer samples are from stargazer x Delta cross mice, and I get very good, clear bands when running the Delta PCR from the same sample so I know that there is nothing wrong with the DNA.


One thought was that maybe the OrangeG loading dye I'm adding after PCR and before I run the gel has expired? It has been aliquoted out so I can't see a date on it, but I think its been kept in the fridge for quite a while now.


Would anyone be able to give me some advice on something I'm not doing correct, or something new to try, I feel like I've thrown the kitchen sink at it and now I've completely run out of ideas.






Have you tried ordering new primers? - sometimes the stocks go off.


Not yet - the ones I was using are from April 2013 and I was told that they shouldnt have gone off just yet.


If they have been freeze/thawed a few times then they could be damaged.  Especially if they were not resuspended in TE or similar solution.