Protocol Online logo
Top : New Forum Archives (2009-): : Tissue and Cell Culture

Stock contamination - (Oct/09/2013 )



Our lab shares the liq.nitrogen tank with other labs and yesterday I needed to thaw 3 stocks to use them for next week.

This morning, however, i found out that all three stocks have been contaminated by bacteria. Realizing they were all from the same batch of stock solution (DMSO), I went back to the tank and took out all the stocks that have been made on the same day, using the FBS and DMSO from the same conical tube. All were contaminated.


So I went ahead and threw them all out and went for the stocks that were older but also thawed out before (in the past, they were perfectly fine and healthy). They were also contaminated. By this time, I was worried enough to go back and take out some stocks that's been made by post docs from the past, 2-3 years ago. They too seem to be contaminated. I haven't asked the other labs if they had the same problem but I am freaking out a little since none of the stocks seem viable.


What could be the source of this contamination? Could there be a problem with the tank itself? Is that even possible?


Any suggestions or ideas would help. Thank you so much.


What makes you think that they are contaminated?  If they have been fine before, then it is very unlikely that they would get contamination from being in the LN2.  It is much more likely that you have a contaminated batch of medium or some other additive (FBS, l-glut, antibiotics (if used)... etc.)


If the tank failed, the cells would just be dead, not contaminated.


I agree with the above poster, you probably just have a batch of contaminated media.  Either filter it or make new, and make sure you're being completely sterile when you thaw, hopefully that will solve it!