Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

Midi prep extraction problem - (Aug/13/2013 )

I'm having some problems confirming my plasmid after I perform a midi prep. Briefly, here is what I did:

 

I received spotted DNA, soaked in 300ul of TE, transformed bacteria with 2ul of my eluted DNA, then streaked on amp plates. I picked two colonies from the plate and grew them in 5ml of LB. The next morning, I performed a mini prep and restriction digest with enzymes 1 and 2. My band sizes looked as expected so I transferred 1ml of my 5ml culture into 200ml of LB. The next day, I performed a midi prep using Invitrogen's kit and did a restriction digest with enzymes 1 and 2 again. When I imaged the gel, however, I did not see any bands (marker came out fine). I tried another digest with enzymes 3 and 4, and ran the digested and undigested (should be supercoiled) on a gel. The picture showed that there were no bands in the digested DNA, and the supercoiled DNA showed a pattern similar to linearized DNA and was also above my marker (highest band 10kb). My plasmid should be ~9kb and I assume that the supercoiled would show up a little bit below that.

 

Can anyone tell me what could be a source of error? My mini prep bands were fine, but every time I perform the midi prep (done this once before with no result) and digest it, the plasmid shows no bands. I've used the same kits in conjunction with other plasmids on the same day with no problems.

-labstud4-

Did you add amp to your 200 ml of LB prior to inoculating with the 5 ml culture? Without antibiotic, your plasmid may have been lost.

-phage434-

Did you add amp to your 200 ml of LB prior to inoculating with the 5 ml culture? Without antibiotic, your plasmid may have been lost.

 

Yep, I grew my 5ml and 200ml cultures with 100ug/ml amp. I took my mini prep DNA and transformed into new bacteria, then performed another mini prep and then a midi prep, and the new digestion seems to have worked. If somebody can answer why transforming the mini prep DNA again worked, that would be interesting.

-labstud4-