Protocol Online logo
Top : New Forum Archives (2009-): : ChIP and Next Generation Sequencing

Losing cells during fixation - (Aug/06/2013 )

Dear all,


I hope you'd be able to share a few insights. I am attempting to perform a ChIP experiment using FACS sorted cell populations. After sorting cells were pelleted and snap frozen. And that's what I get as samples. The cell number in samples is quite limited. After pooling a few samples together I can expect between 300 000 and 500 000 cells. I then follow this protocol:

- Resuspend cells in freshly prepared 1% FA in PBS, fix them for 10 min at RT;

- Add Glycine, incubate for further 10 min at RT;

- Spin the cells

- Resuspend the pellet in ice cold PBS


I count the cells before and after spinning and somehow I manage to lose 90% of them during the spin. First I thought I didn't spin them fast enough, so I tried spinning them at 1000, 2000 and 5000 rcf. Then I thought I'm spinning them too harshly and tried spinning them at 100, 300, and 500 rcf. All to no avail. I have also tried resuspending cells in PBS with protein inhibitor cocktail instead of fixative. But am getting the same result.  So frankly I'm running out of ideas and any thoughts/ suggestions would be much appreciated. In ideal world I would probably fix cells straight after sorting, but since all the samples are already collected that would mean a big waste of time and samples.


Kind regards,



-Aliaksei Holik-

Hi Aliaksei,

Have you tried spinning them in smaller tubes (i.e. 500uL eppendorf tubes)? I had the same issue until I started using smaller volumes in eppendorfs. I'm still losing cells, but a lot less. Also, try not to aspirate all the glycine supernatant, sometimes when they don't pellet well they stay "kind of" at the bottom but you won't see them that well (I can sometimes see a cloud there instead of a pellet). I'd also recommend concentrating the cells before counting on the hemocytometer as low cell concentrations can lead to inaccuracies in the counts.


Good luck!


I got the same problem with FACS stainings and fixation in general. I also tried changing centrifugation parameters like you did, but it didn't help. Do you take care to include cells that might be sticking at the sides/walls of the tube when you resuspend ?
And as stated in angelafuertes' post, take care to leave enough supernatant on so you don't aspirate parts of the pellet.