Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Cloning

colony PCR after transformation - (Jul/22/2013 )

Hi All,

I have encountered a problem that's hard to explain. I would really appreciate if someone could shed light on what's going on.

I am trying to see whether I can delete all 4 genes in a bacteria strain. Currently, this strain already has 3 of them deleted (replaced by 3 antibiotic cassettes), but I was unable to delete the No.4 gene using a PCR product that contains an antibiotic cassette flanked by No.4 gene flanking regions.

Therefore, I am using an alternative strategy: delete this No.4 gene by transforming the 3 genes-deleted strain with a chromosomal DNA. The DNA has the No.4 gene replaced by antibiotic cassette. However, the chromosomal DNA also contains 3 wild-type genes that could be recombined back into the accepting strain. My goal is to see whether all 4 genes can be deleted, or one of the genes is required for bacteria viability.

I was able to get No.4 gene deleted (verified by colony PCR). The colony PCR told me that I have the antibiotic cassette flanked by No.4 gene flanking regions. I was also able to verify that gene 1 and gene 3 are still in "deleted" state. However, I could not get the PCR product of gene 2 deletion, while my positive control (the PCR for gene 2 deletion on the 3 genes-deleted strain) worked beautifully. I did two more PCRs, which is to see if I can get the amplicons of upstream flank + antibiotic cassette and antibiotic cassette + downstream cassette (see figure below). These two PCRs worked beautifully, and the PCR size are consistent with what I predicted.

My question is, is there an explanation for this inconsistency? You can have PCRs of two DNA sequences work, but not of three DNA sequences.

Thanks to all.

Attached Image


One possibility is that gene 2 is located in close proximity to gene 4 and was disrupted by the addition of the resistance cassette/ko procedure.