Protocol Online logo
Top : New Forum Archives (2009-): : General Lab Techniques

RFLP problem - missing band - (Jul/08/2013 )

Hi all,

I am having some problems with RFLP.
I applied RFLP on my samples of zooxanthellae 28S nlsrDNA, which were well amplified with size ~600bp.
Using RsaI for digestion (37oC for 2hr) and running on 3% agarose gel (100V for 1hr), it is supposed to give 2 bands with size ~330bp and ~260bp (e.g. shown in photo attached). Markers used were 100bp DNA ladder and pUC19.
However, recently I failed to get the two bands. Only the lower band appears but the upper one is missing.
May anyone give me suggestion or comment of what is happening?
Thank you!

Ng
Attached Image

-N Ng-

Can you label the lines in your picture?
If the second line from left is 100 bp ladder, what is the first one, pUC19?
Empty pUC19 cut by RsaI should give three fragments 1769, 676 and 241. I fail to see that pattern in any of the lines.

Since you wrote "samples" I will assume those are in lines 3 - 7. There are two bands in that lines, if the marker isn't shifted, the fragments are approx 450 and 520 bp.
So I don't see there neither the 600bp nor 260bp you talk about.

-Trof-

Can you label the lines in your picture?
If the second line from left is 100 bp ladder, what is the first one, pUC19?
Empty pUC19 cut by RsaI should give three fragments 1769, 676 and 241. I fail to see that pattern in any of the lines.

Since you wrote "samples" I will assume those are in lines 3 - 7. There are two bands in that lines, if the marker isn't shifted, the fragments are approx 450 and 520 bp.
So I don't see there neither the 600bp nor 260bp you talk about.

Hi Trof,

 

Really sorry for confusing you. I don't know how to upload a photo in reply thread, so maybe I just describe here.

Lane 1 is 100bp ladder with bands (from bottom) 100, 200, 300, 400 shown.

Lane 2 is uncut pUC19 marker with bands (from bottom) 110, 147, 190, 242, 331, 404, 501 shown

Lane 3-7 are samples.

So the two bands shown in sample lanes are ~260bp and ~330bp.

However I failed to get the upper band in my recent gels. Only 260bp band is obtained.

Do you have any idea what could have happened?

Thank you.

-N Ng-