Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Cloning

Cloning large transgenes - (Jun/03/2013 )

Thanks is advance for any help. I am/have been trying to clone a very large transgene (dystroophin) (12kb) into a plasmid for quite a while now and I just cannot get it to work. I originally tried just cloning the whole transgene at once. That did not work, they all went in backwards. After many different strategies and attempts, i was able to clone the first half of the transgene into the vector. The second have has give me problems and now it too as been split into to two pieces. I am at my wits end trying to make this work and would just like to get some fresh ideas. My vector is 9645 bp and the piece I am trying to put in right now is 1797 bp. The plasmid has a Kan resistance. There is also a homologous recombination site in the backbone. I have tried ligation reactions from 1:3 to 1:30, Top10/DH5a/Stbl3 cells, both invitrogen and roche quick/and long ligases. I have also tried electrocompetant cells. Thanks again for any anwsers!


What is the vector you are trying to insert the gene into? How are you cloning it? A large number of insertions backwards leads me to think your gene is toxic in the plasmid you have chosen. You may want to choose a vector with low copy number (pBelobac e.g.), or one with carefully controlled inducible promoters.


I am actually using a special minicircle vector. Once the whole transgene is present in the plasmid, it will undergo homologous recombination to cut-out and degrade the bacterial backbone. Consequently, I do not have any other choice as far as vector. I was also wondering if there is some secondary structure that is preventing the ends from being present for ligation. I have ran the ligation product out on a gel, but am unable to see anything.