Protocol Online logo
Top : New Forum Archives (2009-): : Protein Expression and Purification

Difficulty in Expression of Protein Having 73% GC contents in GST Tag Vectrors - (May/30/2013 )

Hello to all
Hoping you will be fine. I am working on a viral protein. So I want to express this protein. For this i use pGEX-KG vector having GST Tag. But the protein do not express in BL21(DE3). I am working on this to express protein from last 3 months but could not found any result. My protein GC contents are 73%. Please tell me the guidlines how i can get off this trouble. How i can express this protein in GST Tag Vectors. Than you


Have you tried expressing your protein in a different host strain like Rosetta 2 (DE3)? Perhaps you have a codon bias issue. There are free online tools (like that will identify the rare codons in your sequence and flag those patterns that are most concerning.


Hello Dear
Hoping you will be fine. As you guided me now i am using BL21 Codon Plus RP for expression. Because pGEX-KG is Ampicillin Resistant so i use Ampicillin+Cloramphenicole Plates to culture the bacteria but when i transfer the colonies in Ampicillin resistant LB broth or the broth which contain Ampicillin+Cloramphenicole then the colonies not grow in broth. Colonies only grow in Cloramphnicole resistant broth. Then i have checked my plasmid using PCR but all colonies are negative (colony which grow on Cloramphnicole resistant broth). Please guide me in this issue

How old are your Amp+chloramphenicol plates? Amp plates can go bad reasonably quick (more so than other antibiotics). I personally never use an Amp plate after sitting in the cold room for more than 2 weeks. This could explain why they grow on your plates but not in your media. Make fresh plates with Amp at 100ug/ml.

As for the poor expression, depending on how critical it is to get this to express well you might want to invest in having the gene codon optized for e.coli. It's not terribly expensive, and has reasonable potential to help.

Also, when you say the don't are you testing expression? If you are running a protein gel of whole cells after expression, the protein may be expressing but not at high enough levels to pick out on a gel. If you are prepping cell free lysates, enriching your protein with glutathione beads and nothing is eluting off the beads, it's possible your protein is misfolding during expression and going into inclusion bodies instead of remaining soluble. Try expressing at 18C overnight in rich media (e.g. TB) in this case. The lower expression temps often allow for better folding of proteins.

Lastly, have you sequenced your insert? Make sure there are no mutations of any kind that could cause premature truncation or a frame shift. These could be caused by a single, poorly placed base-- an easy thing to miss in an alignment.