Protocol Online logo
Top : New Forum Archives (2009-): : Microbiology

no match in BLAST nucleotide search - (Dec/03/2012 )

Hello everybody,

i isolated DNA for several species of bacteria and I would like to identify the species by DNA sequencing. For most of the species I got BLAST matches but for one species there is no single match. This is the case for two proteincoding genes I sequenced. Sequencing of the same genes worked for all the other species. 16S rDNA indicates that all species belong to the same genus.

The error message schown in BLAST search is:
No significant similarity found.

The length of the sequence is about 270bp. I repeated my PCR and again sent it for sequencing but the results were the same. I also tried forward and reverse primers.

I cannot see the problem. Schouldn't there be at least a few hits with distantly related species?

Many thanks


What database(s) are you using for search?


If it is a high or low GC organism, you might have problems with the Blast "filtering". Someone at NCBI thinks that if sections of your sequence has too low a GC content they should be ignored in blast searches. They are wrong, but you may need to fix this. Go to the bottom of the blast page and open "algorithm parameters". Uncheck the "filter low complexity regions" box.


I searched the nucleotide collection (nr/nt).
The organism is likely to have a high GC content. I unchecked the filter parameter before but it was still not working !?


Did you tried all the algorithms available? Mostly discontiguous megablast one could be less sensitive and give you at least a partial similarity. Also with unchecked filtering.