Protocol Online logo
Top : New Forum Archives (2009-): : SDS-PAGE and Western Blotting

confusing Western results - (Oct/03/2012 )

I really hope that someone out there can help me. Here's the situation:
I did a purification of lipid droplets from drosophila. I made aliquots of my sample, froze them all with liquid nitrogen and stored them at -80. The other day I ran a WB comparing samples after normalizing for the concentration of these lipid droplets. My results weren't as expected so I decided to run another blot the next day, including samples that had shown up on the previous blot and the same antibody solution. Only some of the samples showed up but I'm missing 2 of the samples that I had just used successfully. This is just the most recent of a long series of confusing experiments. Someone please tell me that there's a logical explanation for this...hopefully one that is easy to fix. Thank you!


If my proteins are associated with lipid droplets, would the normal denaturing SDS PAGE prep separate them or could it be that some of my sample is just floating up out of the wells?


Do you use protease inhibitor?


I do use a protease inhibitor. I get bands and I get them at the correct general MW but I can't get anything consistent. Even when I get something that looks good there seems to be a larger margin of error that I would think when I quantify the relative concentration of my protein samples. Is there anything else that might explain this? I feel like my Westerns are otherwise great.

I was given a general protocol which I now think is insufficient and having been blaming myself for the weird results for near a year. Does it make sense that the presence of a high concentration of lipids would result in inconsistent and inaccurate Western results? If so, can anyone give me references that I can use when I try to explain this to my PI? I should probably also explain that he is not a biologist so I don't really know the full depth of his background in regards to this particular procedure.


Is it possible for us to have a look at your blots? This would help us and you far better

-science noob-

Hi there, I am just wondering of why were you normalizing for lipid droplet concentration? Wouldn't you need to normalize for protein content instead? I think your idea that the lipid droplet might affect the result is a possibility. The SDS Page is a highly charged system so my guess is that having something hydrophobic could lead to your samples to float/pull away the protein that is supposed to run along with the system. To be sure, I am just wondering if you could perhaps defat your samples so that you will only be running the protein fraction that was previously associated with the lipid fraction?