Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

Cloning problem! - (Jul/19/2012 )

Hi everybody,

I have been trying to clone a plasmid for months and now still can't get it. here is what i did.

I cut out my gene of interest from pUC57 plasmid using BamHI and SalI. It's about 1002 bp and there was a nice band on the gel.
Then i gel purified it. My vector is pcDNA4/HisMax from Invitrogen. The size is 5.3 kb. I cut the vector with BamHI and XhoI, then purified by Qiaqiuck purification kit (Qiagen) Then, ligated using T4 ligase from Invitrogen.
Here's the ligation mixture, (Insert:vector 3:1)

5x T4 ligase buffer 4 ul
T4 ligase 1 ul
Insert 5 ul (57 ng)
Vector 3 ul (100 ng)
D.W. 7 ul
total volume 20 ul

The ligation was incubated at 25 hr for 3 hr and immediately transformed into TOP10 chemically competent cells.
Briefly, I used 5 ul ligation for transformation. The cells were incubated on ice for 30 min and heated shock at 42 c for 30 sec.
Then, i added 200 ul SOC medium into the tube and incubated the tube at 37 C for 2 hours shaking at 220 rpm.
The cells were plated on LB plate containing 100 ug Ampicillin, freshly prepared, and incubated at 37 C overnight.
The next morning, there were only 12 round nice colonies on my plate. The positive control i used was the uncut vector, which had numerous colonies while the negative one was D.W. which had no colony growth.

I picked all 12 single colonies and inoculated into 3 ml LB broth containing 100 ug/ml Ampicillin, freshly prepared as well, incubated at 37 C shaking at 220 rpm overnight. The plasmids were extracted by mini prep from Invitrogen.

I analyzed my plasmid using EcoRI and XbaI. The expected band was ~500 bp. (my insert had 1 unique EcoRI restriction site in the middle of the sequence, and the vector had 1 unique XbaI site).

But...... the DNA fragment I got was ~700 bp!

I tried cutting my insert out using BamHI and XhoI, there was nothing but the plasmid at around 6 kbp.

besides, one weird thing is, the pUC57plasmid which had my insert in it (I ordered commercially), no matter how hard I tried, I couldn't get a band from PCR! but I can cut my insert out every time. I tried sequencing, the insert was perfectly there!

So, here is my question,
1. Any idea where the 700 bp band came from?
2. how to solve PCR problem with the pUC57 plasmid i had?

Im very new to this field so any helps from you will be appreciated!!

Thank you


XhoI has weak performance on supercoiled plasmid DNA ...maybe your plasmid is digested only with BamHI and religates ...and there is no chance for your insert to ligate.



From your result, your cloning is success, but as your digestion map,maybe not your ideal clones, but why you don't sequence for further confirmationn. The sequencing is solid evidence for your positive clones, while the digestion is a complmentary evidence for identifying your clones.



yes I have already sent those positive clones for sequencing and it takes like 2 weeks to get the result! I just can't wait for it.

I used to do PCR on the bacteria to get the insert using proof reading taq, and the primers with the restriction sites at both ends (BamHI and XhoI). the cloning was successful. But I was just worried that some bases could go wrong along the sequence so my PI suggested me to commercially order the insert which is synthesized in the pUC57 plasmid and did the above protocol.

I am still wondering why there was no positive band from PCR on pUC57 plasmid while I can cut my insert out of it and the sequencing result showed the exact sequence I expected. Is there anything that can go wrong with the pUC57 plasmid I have?

Thank you so much for your advice.



I tried cutting my vector with BamHI and SacI, and XhoI and SacI. These pairs of enzyme produced ~400 bp fragment which I could see clearly on the gel. So I think the plasmid is good with both BamHI and XhoI.

BTW, while I am waiting for my sequencing result, I have just tried cutting out my positive clones with other enzymes yesterday. It turned out that I don't have any insert in there but an empty vector!

Please help,


if you have empty vector than you co-transformed uncut vector or the vector was not digested properly (only one enzyme cut) and the vector re-ligated since BamHI and XhoI do not have compatible ends.

It essential to do all the controls in an ligation experiment (vector +ligase, vector only, insert only) to get a feeling for whats going on and what is going wrong.




Thank you for your suggestion. I am going to start the whole thing again and will do those control you suggested.
I will keep you posted.

If you have any other suggestions, please kindly let me know.



I come up with failure here

I did the same above protocol with the vector plus shrimp alkaline phosphatase, then purified.
the insert was amplified using proof reading taw with primers designed with BamHI and XhoI at both ends.
PCR product was purified and digested with BamHI and XhoI. Then purified again before ligation.

Ligation and transformation was performed according to the above post.

For the transformation result,

1. positive control (uncut vector): numerous colonies
2. negative control: no colony
3. ligation plate: 6 colonies with satellite colonies
4. cut vector: 6 colonies with satellite colonies
5. Insert only: no colony

Usually when I have a few colonies with satellites, I always get only empty vectors. So it seems like I have undigested vector on my plate here, I guess.
I can see that the digestion was incomplete but I was wondering how is that possible that no a single insert could ligate to some digested vectors.
Maybe something wrong with the ligation? I have just bought a new tube of T4 ligase last year and we used it not often until a few months ago that I tried a hundred times of cloning.

Please, help


It sounds like a failure in one of your reagents to me. The ligase buffer has ATP in that can degrade if you freeze thaw it too much, and you said it was quite old. Also, what was numerous colonies on the positive control? If you just took some pure plasmid DNA and transformed it as your positive control (but didnt get LOADS of colonies) then it may be that your cells are not that great. If they are not very competent anymore then the only stuff that will get in is the supercoiled DNA, hence you get very low background in your ligation (uncut from your digest), but some (not loads) of colonies from the positive control (where you added a lot of uncut DNA), but your ligated DNA (which will not be supercoiled) can struggle to get into the cells if they are poorly competent. I would calculate the efficiency of the transformation and see how good your cells are.
If you are new to cloning then there are some useful things at, this might have some insights. The ligation protocol seems ok and gives some background to the controls. Dont think it tells you how to calculate the efficiency though. But I definitely think it sounds like low efficiency cloning to me based on your last post but knowing what the numerous colonies meant would maybe help.

I would try:
Changing ligase buffer
Using someone elses ligase that is known to work
Check you have DNA after digestion and clean up on a gel or by spec (but it will be low concentration)
Set up a few different ratios for the ligation (more fragment etc)
Use different clean up kits, sometimes the colunms can fail or the buffers go off

The problem is that if the ligation works you wont know which one it was that is broken! Hope this helps.