Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

FFPE tissue and RNA isolation - (Jun/22/2012 )


I have been trying to isolate RNA FFPE tissue with Qiagen-FFPE RNeasy Kit. After isolation I checked samples 1% and 1,5% native agarose gel and I saw just one band. I expect to see 2 band, 28S RNA and 18S RNA, but there was just one.

I used 6X DNA loading dye instead of RNA loading dye, so it may be due to this problem?

Nano drop readings, A260 ratio is 461ng/ul and A260/A280 ratio is 1,95. So I don't know whether it is good or bad because generally people says approximately 30ng/ul and I doubt DNA contamionation because of high concentration. Why I have seen just one band? I repeat isolation with different samples but all times I saw same band and same size? What should I to see both of 28S and 18S RNA?

I attach my gel photo which run today. Help me, what do you think?

(first well is 100bp DNA ladder, second well is sample)

Attached Image


last time I also had this problem that only one band was visible. But since my RT-PCR worked fine I didn't worry about it much. What do you want to do with your extracted RNA?


I checked this sample with Agilent 2100, so it was fragmented. I want to do qRT-PCR, I hope my qRT-PCR will work fine too. :)

However, I have had a problem about A260/A280 ratio. I read samples with spectrophotometer and firstly used Tris-CI for dilution. After AGİLENT 2100, I saw sample's concentration then I tried use steril water for dilution. Interestingly, water gave results close to Agilent, but not Tris-CI. Because of results I have used steril water for dilution, but A260/A280 ratio very low. What can I do to fix the results?

Thank you :)