Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

DNA dissappearing during SAP incubation - (Jun/11/2012 )


I'm doing some fairly routine cloning. I start off with a Midi-prep of my plasmid, digest it with a single-cutting restriction enzyme, gel purify it using a Qiagen kit, then proceed to treat it with USB brand Shrimp Alkaline Phosphatase. When I run all the above on the gel I see 1) normal plasmid midi-prep with supercoiled, relaxed forms, etc. 2) gel purification of single-cut vector worked and linear vector was recovered in good quantities from Qiagen gel extraction kit 3) No DNA following SAP treatment, just an enhanced single from the well at the top of the agarose gel.

I've got no clue what's happening here - as far as I know I'm following the manufacturer's instructions which are, briefly:
1) Mix 1 ug plasmid dna in water with 10x buffer, water, and 1 ul of SAP
2) incubate at 37 C for 30-60 minutes
3) Stop reaction by heating to 65 C for 15 minutes

Any suggestions? I appreciate your help.


DNase in the water or other additive? Not loading enough to detect on second gel?

I'm not sure what you mean by "enhanced single", could you post a photo? Why do you try to detect it following phosphatase treatment?



Sorry, meant "enhanced signal." The plasmid was cut, once, with a restriction enzyme between the samples in lanes 2 and 3.


Still not sure why this was a problem but I'm switching to using two different restriction sites, one for the 5' end of the insert and a different one for the 3' end. This will 1) eliminate most of my worries about getting backwards insert ligation and 2) will prevent the vector from re-ligating following a gel purification making SAP treatment unnecessary.