Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Cloning

Help with CGL gene cloning problems - (May/31/2012 )

Hello, there. My name is Roger Raby, and I'm currently working with Dr. Michael Serra at Youngstown State University. He directed me here, with the hope that someone might have some thoughts on what could be going wrong with my current procedure.

My goal has been to produce Cystethionine Gamma-Lyase (CGL) protein from the Cys3 gene, but I haven't had much luck in that department. I have been working on this project in one capacity or another since November of 2010, and would like to produce some usable protein soon (to say nothing of graduating). Here is a short summary of my latest attempt, which has been pretty typical of my results this year:

I started with yeast DNA provided by via the department. Using appropriate primers (sequenced to generate the gene, without reaction sequences for restriction enzyme reaction areas; past attempts have included sequences to generate restriction enzyme sites on each end of the gene) and Promega Green Master Mix, I generated a DNA sequence at ~1200 base pairs in length (the size of the Cys3 gene) based on running it against standards on an agarose gel. The reaction was scaled up, the gene was isolated from the agarose using the Cyclo-Pure Agarose Gel-Extraction Kit, and a follow-up gel indicated a DNA sequence at ~1200 base pairs. So far, so good.

The gene was then cloned into a pCR4-TOPO plasmid, which was used, in turn, to transform Mach 1 E. coli cells. The cells showed growth on agar plates laced with ampicillin (to which the transformed cells would be resistant), and after several nights of transfer to isolate individual colonies and produce enough cells, I isolated the plasmids from the cells.

That's where I run into problems. I attempted to digest the plasmids with EcoRI restriction enzyme (there are two restriction sites for EcoRI in the pCR4-TOPO plasmid, near to where the Cys3 gene should have been cloned in), in order to extract the gene, but on the gel run of the digestion mixture, rather than getting the expected bands (~1200 bp for the gene and ~4000 bp for the plasmid), there are multiple bands in each sample, with the smallest band showing up at ~1500 bp, much larger than expected for our samples. I am at a loss to say what has gone wrong. Among the things we have tried to determine the problem:

-A second attempt at the digestion was done, using freshly prepared BSA in the reaction mixture, a different EcoRI buffer, and fresh distilled water, leaving only the samples themselves and the EcoRI enzyme the same.

-A PCR reaction using different primers on the isolated plasmid (to see if it was the EcoRI enzyme that was causing the problem) yielded multiple resulting gene segments, none of the appropriate size to be the CGL gene.

-Sending the samples for sequencing yielded no sign of the CGL gene. A BLAST search for the sequence provided primarily signs of proteins related to 'kallikrein', which I am unfamiliar with.

If there are any suggestions you can provide as to what could be going wrong, or any ideas of where I could search for answers, I'd greatly appreciate it if you could let me know. If you need any further information before you can give any advice, please let me know and I'll post it as soon as I am able. Thank you very much.


It really sounds like you didn't clone what you thought you had. The resistance of the colonies to Amp just indicates that they have a plasmid in them, not the nature of the insert.

As I see it you have two options: 1) check the primers are specific (BLAST them beforehand) and re-do the PCR and cloning. You could try PCR and/or cloning from mRNA as well.

or 2) write to the authors of this paper and see if they will send you some plasmid.