Protocol Online logo
Top : New Forum Archives (2009-): : Electrophoresis

Proteins below 60 kDa not resolving in SDS-PAGE!! - (May/11/2012 )

Heyy all..

We have been having problems with SDS PAGE. The proteins below ~60kda do not get resolved and run as a single band along with the dye front. we have changed the reagents multiple times and also tried using reagents which have been working well for other labs but we keep running into this problem every time. We ran two gels which were cast at the same time with tried and tested reagents and ran them in parallel using the BioRad mini protean system. One gel resolved well whereas the other one stacked as before. the next day when we changed the reagents and ran two gels, there was stacking below ~90kda in both (the marker does not resolve either and the loading same loading dye has worked for us before). we are using 10% SDS PAGE gel. the powerpacks do not show any error and there is no discontinuity in the gel run (resolving gel run time at 100V = ~ 2 hrs). The tank buffer has also been changed multiple times and the same lot has been tested by other labs with positive results. Has anyone encountered this problem before? from what we have seen, the only thing that we havent included in our permutations and combinations is a different running apparatus. could this be a problem of electrodes? could a problem with running apparatus account for only one gel resolving perfectly in a set?


It sounds like you have some problem with the gels not cross-linking fully. Could be old APS or TEMED?