Protocol Online logo
Top : New Forum Archives (2009-): : PCR, RT-PCR and Real-Time PCR

After I run my pcr on agarose the DNA is still in the well - (Apr/06/2012 )

My pcr contains:

10x buffer 5uL
Plasmid DNA 2uL
Primer #1 2.5uL
Primer #2 2.5uL
dNTP mix1uL
MillQH2O 36uL

I then run it for 30 cycles
Initial 94C 5 mins
Denature 94C 30 sec
Anneal 55C 1 min
Extend 68C 5 min it's 1.9 kbp long and pfu needs 1-2 mins per kb so 4 mins plus an extra minute just in case. Please note the pfu I am using works at 68C not 72C, this was a lab made pfu
Extra extend 68C for 10 mins

My agarose gel is at 1.2%

Can someone tell me what the fudge I'm doing wrong?


But your DNA ladder ran well? You used freshly made buffers (running and loading) and agarose gel?

Have you tried serially diluting your PCR product bec if it's too concentrated, it can get stuck in the wells? Or you could have used a lot of template DNA and then you have carry-overs.


Did it happen before?
And as casandra allready stated: did the ladder run?

This might sound stupid, but are you sure the gel (electricity) was on? Maybe it wasnt connected well....
ALways check to see for "air bubbles" to make sure its running the way it should.


how big is ur GOI.. try reducing conc of agarose in gel and see whether it runs