Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

PCR! - (Mar/28/2012 )

Hello everybody. I'm trying to pcr amplify a gene from a plasmid to transfer it into another vector. Pretty straight forward.
when I amplify the gene with a cheap taq (non high fidelity) used for genotyping I get my band, no problem.
Now when I try to amplify with high fidelity taqs (Pfu, platinum taq and Phusion polymerase)... non of them work!!!
I have never seen something like this before and its driving me crazy. I also tried to vary some PCR conditions. for Phusion polymerase for instance I've tried with and without DMSO (was thinking maybe the template has some weird 2ndary structures) and I've tried different Mg concentrations for the platinum taq. no luck no band...

any help is appreciated!


Try a temperature gradient with the proof-reading polymerases.


With Phusion, make sure you are denaturing at 98 instead of 95. Also try the gradient.


Thanks everybody. I'll try different annealing temperatures and see what happens...


temperature gradient with the proof-reading polymerases.
at which temperature?


You can also mix Pfu and taq polymerase.