Protocol Online logo
Top : New Forum Archives (2009-): : PCR, RT-PCR and Real-Time PCR

SPUD Assay Standard Curve "bell-shaped" - (Mar/22/2012 )

Hello everybody,

my problem is related to the preparation of a standard curve.

I am using the SPUD assay as kind of an Internal Positive Control (IPC), to check for inhibition in my samples. I would like to have a standard curve with 7 points in triplicate, 10-fold dilution steps.

I do not know if this information is necessary, nevertheless, the SPUD assay consists of a Taqman-probe (FAM/TQ2), 2 Primers AND an synthetic amplicon oligonucleotide.
This oligonucleotide is the artificial target. By establishing a standard curve with "clean" DNA/Samples and certain amounts of the SPUD-oligonucleotide, the performance of this assay can be determined. Subsequently, specific amount of SPUD-oligonucleotide is added to perhaps "clean" samples and more "dirty" samples. With these runs inhibition of samples can be detected.

So, I started the standard curve with about 112 000 000 copies of the SPUD-Oligo, followed by 7 10-fold dilutions, therefore the last point was with about 112 copies.

I am absolutely not sure what the reason for this bell-shaped curve points is. This is not my first qPCR and many other runs were successful before.
Does anybody have a plausible explanation for this phenomenon? It was probably not the first time a run showed such results.

Perhaps there is any enhanced adhesion of oligonucleotides to tubes or tips?

..the graphs are attached

Attached Image

Attached Image

Thanks for helpful suggestions


for me it seems that you forgot to mix the tube between dilution point 3 and 4 when you prepared the STD curve dilutions.


Ok, sounds possible. But also the other Threshold cycle values before this point seem either too low or too high.

A possible solution I've now been thinking of is, that i missed a crucial point in the SPUD publication.

The SPUD assay is developed to determine inhibitory substances, no matter what kind of sample. But, in the original paper, the authors describe the use of this SPUD assay in combination with an expression experiment, including the steps reverse transcription and expression analysis.
Therefore, they added the SPUD assay (F- and R-Primer, Probe and SPUD-amplicon) to the reverse transcription step. Thus, the single stranded oligonucleotide was made doublestranded cDNA, and this step was then followed by regular exponential multiplication and measurement of SPUD fluorescence.

My mistake was that I utilised exactly the same assay as the publisehd, in an absolute quantification approach, with only one single stranded oligonucleotide as amplicon.
Consequently, amplification was not exponential, but linear, especially in the beginning.

I hope this is the solution of my problem, and I'm full of expectations waiting on the ordered antisense-olignucleotide strand


This is not the cause for sure. In most RT reactions you yield ss cDNA. After the first cycle of PCR your cDNA template is ds and gets exponentially amplified.


@tea-test: regarding the setup and mix of the STD solutions, this would not explain the distance of approx. 5 cycles between the first and second dilution.

I resolved the 100bp amplicon in H20. Is there an enhanced risk of degradation? Its stored in minus20 for about a month or two.


In fact, so far it looks like i didn't cool the oligonucleotides enough upon thawing. I only resolved them in H2O and there was not enough cooling. Seems like this is the reason for the strange results.