Protocol Online logo
Top : New Forum Archives (2009-): : PCR, RT-PCR and Real-Time PCR

Desperate! qPCR standard curve problems - (Mar/02/2012 )

Please help me! I have been trying to validate a set of primers in qPCR for a few months now. I've tried a previously published pair and designed 5 more pairs using IDT's primer design software. I'm using a non-model organism (turtle). I keep getting very strange results and I'm not sure what to do next. With the published primers, my curve starts out well (I'm start with 1pg of PCR purified product) but then the lower end of the curve, H20 control, and -RT control all amplify at the same cycle. I've attached a photo of a representative curve. Could this be contamination, from where? I've ordered new primers, aliquot all reagents, change gloves, etc. Could this be from some other problem? I'm using Promega's 2 step RT-qPCR kit with a 10 ul rxn volume on an Eppendorf mastercycler. I don't know what to do next and I need to get some results fast! Thanks for the help!!!Attached Image



Did you check the dissociation curve of your primer pairs? It could be primer dimer or other things (have a look to this article:D'haene B,Hellemans J,The importance of quality control during qPCR data analysis. Int. Drug Disc. 2010:18-24.)
Good luck


Thank you and yes, I do a dissociation curve with every run. I get one beautiful peak every time the water amplifies. I ran this on a gel and no primer dimers present, just product. I'll take a look at the article you suggested. At this point I'm thinking aerosol contamination.