Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Cloning

restriction digestion buffers contaminated with dnase - (Feb/23/2012 )

well i have to release a fragment from plasmid by restriction digestion and ligate it into another plasmid having another insert . order to do so , after cloning i was checking if the plasmid was being cut or not and it was but it was producing smearing when overnight incubation was done .

2.i was wondering whether it is my TE buffer,in which my plasmid was re suspended, that was contaminated so i kept a an aliquote at 37C along with the rest dig mix .. and there was no smearing . order to confirm whether the RE buffer was contaminated i incubated 5ul of plasmid with 5 ul of RE buffer and the DNA had completely degraded .

i concluded that my buffer is contaminated .

so i took new aliquotes of buffer and repeated step 3for almost 20 new vials of RE buffer from NEB. astonishingly everyone of them had same result . there was smearing and after overnight incubation all the plasmid was completely degraded.

I am worried my guide would say its my handling problem - but i still have a lot of questions regarding this

first,how is it possible that new aliquotes kept at -20 will be contaminated ? Do these buffers have a expiry date ?
second, is my TE buffer contaminated with Dnase and when i m adding RE buffer (containg Mg2+ ions which are essential for dnase activity ) it is becoming functional ?
third and most important - wat is the possible cure for this problem ?


It's not the buffer, but rather your DNA prep. The prep likely has DNAse contamination, which is not active unless there is Mg++ present in solution. When you add the RE buffer, which contains Mg++ ions, then the DNAse in the prep becomes active. How are you preparing your DNA?


VETERAN - Ihave qualified the DNA by alkaline lysis method . And finally dissolved it in TE buffer.


I tried doing RD with the same plasmid with promega enzymes its working fine . there seems to be no problem.