Protocol Online logo
Top : New Forum Archives (2009-): : PCR, RT-PCR and Real-Time PCR

Problem with PCR - large extra bands - (Jan/19/2012 )

There are really strange bands in agarose gel electrophoresis of PCR product. I tried to get approx. 400 bp large amplicon from 16S rRNA gene of bacterial gDNA, which I did, but there are also bands larger than 10 kb and negative control is positive (the same length as target product). I have tried several Mg2+ concentrations, gradient PCR, new reagents, working in UV laminar flow cabinet but results are the same. I put in agarose gel the same (not shown in picture) quantity of gDNA that I used for PCR reaction (50 ng). Nothing appeared there.
Ok, I could extract the product from gel, but there might be a huge loss + it won't remove something that is in negative control.
The problem is the same when I'm using primers for 1.4kbp. Maybe I should purify template DNA?
I attached a photo of the agarose gel.
Any suggestions? Thank you!
Attached Image


Where is the photo?


In the topic.


I suspect there is contamination issues in your mastermix, most probably in the pipettor, gloves or water. Try to go your friend's lab, use his/her equipment, gloves etc and your own primers to rule out the possibility of your primers which might had been contaminated. If the contamination still persist, change your Taq and mastermix. Do one by one and you will know which is the culprit.

-Adrian K-