Protocol Online logo
Top : New Forum Archives (2009-): : PCR, RT-PCR and Real-Time PCR

Problem w/ Genotyping Cre Only - (Sep/26/2011 )

Please help! I have problems genotyping my Cre mice. I have done various controls to narrow down where the problem is but nothing makes sense. My cre PCR was working fine until all of the sudden, it doesn't work on any of my new pups, and many pups from many different cre breeding pairs (~10 pairs). Just the new pups don't work, the Cre PCR still works on the parents.

This is what I've done:
- PCR w/ DNA extracted from ear notches of new pups/ cre primers --> nothing
- PCR w/ DNA extracted from ear notches of new pups/ internal control primers or flox primers --> work nicely
- PCR w/ DNA extracted from ear notches of parents/ cre primers --> work nicely

So the DNA of the new pups are good since the control PCR works. The Cre primers, PCR reagents, PCR parameters are fine since, well, it was working before AND it's still working now for the parents' DNA.

I have read a lot of the other posts regarding genotyping, and it seems like the primers are usually the culprit. So I've ordered new primers, still didn't work. I've ordered 2 pairs of new cre primers with different sequences, still nothing. I've tried a lower annealing temp (53C instead of my usual 55C) --> nothing. I've tried adding more reagent during the DNA extraction (we use Sigma RedExtract kit) --> nothing. I've tried using a little more DNA in the PCR --> nothing.

I highly doubt the pups just don't have the cre. Some of them are from breeding pairs that have given cre-positive litter before.

My next step is to dilute the DNA, try 1:10 and 1:100.

Any thoughts? Please help! Please!



If you can take the same Master Mix PCR reaction with a similar sample from the parents and the pups, and the parents work but not the pups, then you have a problem. Be sure that you use the same DNA extraction kit on both samples, don't just use archived purified DNA from the parents. But if you are honestly getting a good PCR signal from your internal controls and flox primers, than somehow you lost your Cre. Either that or the pups you are testing (or their parents) were not what you thought they were. We had a saying in my Grad lab: "Science proves itself once again..." PCRs don't lie, but the samples your putting into the PCRs might be. Your PCR is trying to tell you something.

Best of Luck.


Thanks. I'm afraid what you say is right, that somehow I've lost the cre. That seems to be the only explanation right now. But it's just hard to believe because I have 17 different breeding pairs!!! And none of them are giving any cre pups. I'll do one last thing before giving up on these pups, I'll take the ear notches of all the parents to confirm that they do have cre, and take ear notches from some of the pups again just to repeat. We shall see. Thanks again.


For those who are genotyping a large number of mice, just to warn you not to process too many at a time. My cre PCR is now working again but I can only do 12 samples at a time. Well, this seems to fix the problem so far.