Protocol Online logo
Top : New Forum Archives (2009-): : PCR, RT-PCR and Real-Time PCR

PYO pcr stopped working. - (Aug/31/2011 )


I have been having a problem with my Pseudomonas RAPD PCR. This PCR has been working fine for a long time, but now it has stopped working. The story is as follows:

My lab thermocycler broke and so I had to start using the ABI real-time PCR machine to run this PCR until the new thermocycler turned up. The PCR was working fine on both the old thermocycler and the ABI. The program including ramping time was the same for both of these. When the new thermocycler turned up I tried to run the same program on this and now the PCR doesn't work.

The PCR still works on the ABI (I have been running the PCRs in parallel to try and find the problem), but I can't get it to work on the new thermocycler. I originally thought it could be the ramping because these were different (2.5C/sec on the ABI & 5C/sec on the thermocycler). I changed the ramping speed to 2C/sec because the cycler will not do half degrees. But this still doesn’t work.

I can't see it being a problem with the primers etc as it's working on another machine. I'm not sure what to try next.

Any help please??!!


Other primers work on the new termocycler? Does the cycler company have some test reaction to check if it works fine? (when buying ABI termocycler, after instalation they run a test plate to check if it's OK)
Quicker ramping speed shouldn't be problem, you just have to increase time on each step a bit to compensate.