Protocol Online logo
Top : New Forum Archives (2009-): : PCR, RT-PCR and Real-Time PCR

No gene amplification, 18s amplification is fine - (Aug/03/2011 )

I have been using same conditions and same reagents for RT-PCR since last couple of months. Everything was working until last week. Suddenly, my gene specific primers seem not to be working. I am using same template for gene and 18s amplification. Both the primers were stored in same condition (100uM in TE at -20, diluted to 20uM in TE buffer before reaction). 18s is showing good amplification, but my gene is not amplifying at all. To trouble shoot I have re-did the RT reaction- did not work, worked for 18s, re-did RNA extraction-did not work, worked for 18s, used another cell sample (positive control) (assuming gene is not expressed in previous cells)- did not work, 18 s worked. I believe it is a primer issue, but how come primer go bad all of a sudden and 18 s primers are fine. Did anybody encounter the same issue in RT-PCR? Please reply me as soon as possible.


i think there is something wrong with your cDNA. 18S is so highly expressed in the cells that you will even detect it in spurious amounts of cDNA. Was there a shift in the 18S Ct between the samples where your gene of interest were positive and negative?

have you tried another HKG, maybe one with low expression like HPRT?
What was the average Ct of your gene of interest?