Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

Double digestion with NcoI and XhoI - (Jun/21/2011 )


I am trying to digest a pET22 based clone with NcoI and XhoI. I have had the plasmid sequenced and the sites are present. However, when I do the double digestion with the restriction enzymes, I get only one fragment. I have tried to digest the DNA with NcoI and XhoI separately. When I compare the single digests with the double digested DNA, they run on the gel at the same place. I have also compared with the undigested DNA to ensure that the enzymes are active. The separation between the NcoI and XhoI sites in 1000 bp. So I should be able to see 2 fragments on the gel after complete digestion. I have also tried overnight digestions but have no success. Any help will be appreciated.


sometimes when double digest is not so effective, I will do sequential single digest using optimal buffer for both enzymes. If one enzyme works in M buffer and the other in H buffer, then you should digest with the one in M buffer first. So you dont need to purify the product and just adding additional H buffer and the other enzyme is ok.
however, some enzyme is not so effective as expected. For example, XhoI digests much slower than EcoRI in my experience. To ensure a complete digest, I usually do o/n incubation and gel-purify the product to remove any possible undigested plasmid. Then I will do the second digest.
You can include 2 single digest and 1 double digest in one experiment and see what will happen after electrophoresis. I believe you will find out what was the problem.


NEB says that a double digest with these two enzymes should be fine in buffer 4+ BSA at 37C.

But as gyma says, if you are having trouble I would try a sequential digest also.

Another idea and I may be way off base but just in case I'm not.....

I've just googled pET22 and got the map for pET-22b, which I am assuming is similar to your vector (big assumption I know....).
The XhoI and NcoI sites are both in the MCS, so I'm assuming your vector is something like this, with an insert into this site in the MCS and you are trying to get the insert out?
Have you considered the possibility that the vector may actually be the empty parental type, and the reason you can only see the one band is because the XhoI/NcoI fragment is tiny (from the MCS site)? Does that make sense?


OK hang on, just read your original post again and realised you have had the vector sequenced. Ignore me!! haha that will teach me for not reading carefully!