Protocol Online logo
Top : New Forum Archives (2009-): : PCR, RT-PCR and Real-Time PCR

no bands after pcr - even after we have change most of the reagents (Jun/17/2011 )

Hi all,

I'm currently trying to optimize a pcr protocol and things were fine: primers works and there are just some non-specific amplification that I am trying to get rid of. But suddenly there are no bands in pcr. We have tried different batch of reagents, ordered new dNTP, different primers that used to work, but there is still no band. (Water is the only thing we have not change but we are going to change it. If it is the problem of water, what could be in it that causes no amplification? Protease? Nuclease?)

We also checked the machine, parameters, and we found no problems with them. We are still looking for the cause. Anyone has any idea what may be wrong?


Soon Hwee


Could your template have become contaminated and degraded? Or have you tried with new template?


We also checked the machine

have u checked the exact well u put your sample in, in the thermal cycler ?
that well may have a problem, in heat conductivity ...
validate your block, (all the wells).