Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

No DNA after PCR purification with QiaQuick? - (May/09/2011 )

Hey, all,

I'm having a curious problem, and was wondering if you might be able to help.

I'm amplifying out 3' UTRs in several genes of interest, and I've gotten decent yields. Gels look beautiful; clear, defined bands exactly where I want them. My only problem is, when I try to clean up the reaction with a kit (QiaQuick), I lose all my product.

I dug through the forum and tried the various tips (checked pH of water; tried using elution buffer instead; heated it up and let it sit for 10 minutes or so before eluting; etc), but after eluting and NanoDrop-ing, there's nothing. I'm going to try and do alcohol precipitation tomorrow, but I was wondering if you might have any tips on what could be happening.



The standard way to lose your product is to forget to add ethanol in the PE wash buffer. Or to have it evaporate by leaving it open.

Are you using the QBI buffer which has the indicator? The indicator assures that the pH of the dissolved gel is correct for column binding.


I'm not using the QBI buffer, but I'll try that today. I'm positive it's not the PE wash buffer (I used buffer from three different kits each of the three times I tried it; one was about a year old, one was from a new kit, and one was a buffer I'd added personally), and thanks for the input!


Serric on Tue May 10 02:23:22 2011 said:

...but after eluting and NanoDrop-ing, there's nothing.

What does a cleaned-up sample look like on a gel?


You're not going to get huge amounts back. I usually get back between 5-20ng/uL, and at first I thought I wasn't getting any recovery, but then I would do my downstream applications and they'd work fine. The nanodrop reading isn't going to look pretty since you're working with such small concentrations.