Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

Problems with pJET1,2Blunt - (Apr/04/2011 )

I have problems cloning my PCR product in pJET1,2blunt

The first time I amplified my gen which have 512bp long using the DreamTaq Pol, and the electrophoresis gel showed a single 500bp aprox band, no primers appeared nor non-specific bands presented

I used the CloneJet PCR kit from Fermentas which uses the pJET1,2blunt cloning vector, since my PCR product was amplified with Dream Taq I used the blunting enzyme to eliminate the TA overhangs left by the polymerase.

I incubated the ligation reaction, transformed in XL1-Blue Ecoli strain, did minipreps and digested the recovered plasmids

The gene Im looking for is flanked by the NcoI and PmeI restriction enzymes, so I digested it and found that the NcoI was present but the PmeI site was not

I repeated the experiment using blunt PCR productswith the same kit and still no sign of the PmeI site

After that I tried cloning my PCR product in the pGEM-T vector and the NcoI and PmeI sites appeared,

Anyone knows what am i doing wrong?

-don gabo-

Hmn, is hard to say. I would suggest to sequence the pJET plasmid to know what happened.
You do not need to sequence the whole plasmid, just use the primers provided (pJet1.2 forward and reverse sequencing primer).

-adrian kohsf-