Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

colonies without insert!!! - molecular biology (Mar/14/2011 )

Hi everyone!
I am currently trying to clone, for that I am using pRSET vector digested with enzymes BamHI and EcoRI and a fragment of 1,7KB digested with the same enzymes ...

My problem is I can't get colonies with insert!

Now I'm using XL1 cells, to ligate I'm leaving the vector, insert, and the entire mixture overnight at 4 C. The insert / vector ratio used is 3:1, I probe other relations with no results ...

What possible solutions can you think?? test new relationships?? throw everything and do it all again ???!!!

From and appreciate your answers.

Greetings

Leo

-leo_cd-

first of all it is important to do controls when doing ligations ...i would suggest the following to be able to interpret what is going on:
1) cut vector only
2) insert only
3) insert+ligase
4) vector + ligase
5) vector+insert+ligase

doing all these experiments you get information what is going on. For more info an that see this link.

Regards,
p

leo_cd on Mon Mar 14 16:37:09 2011 said:


Hi everyone!
I am currently trying to clone, for that I am using pRSET vector digested with enzymes BamHI and EcoRI and a fragment of 1,7KB digested with the same enzymes ...

My problem is I can't get colonies with insert!

Now I'm using XL1 cells, to ligate I'm leaving the vector, insert, and the entire mixture overnight at 4 C. The insert / vector ratio used is 3:1, I probe other relations with no results ...

What possible solutions can you think?? test new relationships?? throw everything and do it all again ???!!!

From and appreciate your answers.

Greetings

Leo

-pDNA-