Protocol Online logo
Top : New Forum Archives (2009-): : Electrophoresis

How to modify electrophoresis chamber - (Mar/09/2011 )

Hello!

For my first post I've got my first question.

I'm trying to start an alozyme analysis with cellulose-acetate electrophoresis but unfortunately only have the horizontal chamber by BioRad that is used for agarose electrophoresis. I followed the instructions I found in other articles to modify it for my use but I just can't get the charge flowing through the cellulose acetate bridge. Instead I get an error. Does anybody have any idea what or how I could modify my chamber for my purposes?

grimread

-grimread-

Could it be that you need a different power pack? The typical ones supplied for agarose electrophoresis do not deliver a huge wattage. (You’re probably already aware, but just incase I had better include a safety warning about the poor heat dissipation qualities of typical agarose tanks).

-DRT-

DRT on Thu Mar 10 23:00:27 2011 said:


Could it be that you need a different power pack? The typical ones supplied for agarose electrophoresis do not deliver a huge wattage. (You’re probably already aware, but just in case I had better include a safety warning about the poor heat dissipation qualities of typical agarose tanks).


I did consider that but the maximum voltage for BioRad power pack is 300V and 400mA. And the voltage I need is 200V so it should work. also, when the liquid was filled with the both compartment connected with it there was no error even at that voltage. So I assumed that maybe my cellulose acetate sheet was not the right one, because it's from SIGMA and does not have the mylar side as the ones from the Helena labs. Then I had the chance to test it at a lab that has Helena labs alozyme system. There we tried to see where the error actually is. The result was that there just was no conductivity through the sheet if the compartments of the electrophoresis chamber weren't flooded. Which if fine if your gel has to be in the liquid but not if you CA sheet has to hang in the air and is the only thing connecting both compartments, because the current must only flow through it.

I don't understand why it doesn't work, because in essence it's just two electrodes that are connected with the liquid for the current to flow. and in this case the current should flow through the sheet. The wires are in the liquid, but it just doesn't want to work.

also does anybody maybe know any other company that makes electrophoresis systems for alozymes? preferably in Europe.

-grimread-

umm.. dumb question, is the cellulose sheet wet? And you are using electrophoresis buffer?

Double checked to see that the path between electrodes is complete.

-perneseblue-