Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Cloning

Really strange problem with sequencing and plasmid purification! - (Jan/11/2011 )

Hi everybody,
Ive been having problems with sequencing for already 2 months and its really exchausting. The problem began as I said 2 motnhs ago when I cloned 3 different inserts (coding for different proteins) into the target vector (pGEX). I verified the correct colonies with colony PCR and after plasmid purification I ran another PCR just to be sure I didnt get any false positives. I ran 6 sequencing reaction (3 different plasmids with different inserts, reverse and forward rections for each), from which 4 were quite successful. The sequence of the first plasmid was perfect, I got the right clone. The second one was read only until 400 bp from both sides (the insert is 1500 bp) but atleast then I ran a BLAST analysis it cofirmed that the insert is the correct one. And after that all the problems began worsen. Just for information, when I prepare dna for sequencing I dont do phenol/chloroform extraction because my superviser doesnt want me to. So what I do is I usually do a RNAse treatment and after that purify dna through the gel extraction columns. And this has until now worked really well for me. So after that I thought that maybe these plasmids were not pure enough, so I transformed these to DH5alfa and purified again. Sent to sequencing to another facility and now I got sequences with multiple peaks. Then I decided to do the cloning again, which I also repeated several times. I have already like whole box of positive clones (verified all with PCR after purification) and all the sequencing results have multiple peaks and no readable sequences. Then I started to suspect that maybe my RNAse is out of date, I centrifuged it and found that something was growing inside of it. After that I got the new RNAse and just tried again with my first clones, which were allomost suffessful and did a RNAse treatment with this new RNAse and purified again, sent to sequencing and again multiple peaks (and nanodrop show the 260/280 ration 1,84 and 230/260 around 2,2 - so it seems to be quite nice)! So now I dont know anymore. The primers are working well, the clones are the correct ones, the sequencing method itself is ok (I have done sequencing reaction myself and I have also sent to other lab which does all the preparations), I have had two allmost successful sequencing and even after replacing the RNAse I still dont get any good results. I dont understand could it be somekind of contamination (DNAse for example)? And how could it influence my plasmids which once have already been sequenced with quite promising results. Any suggestions or ideas would be really helpful. I will replace also all my solutions and maybe I will even try to do purification with different pipettes. But I would really like to know what kind of strange thing is that?
Thank you very much in advance!


If possible, try sequencing pcr products of your inserts rather than the plasmids themselves. That helped me when encountering plasmid sequencing problems.


For sequencing you need pretty clean DNA, so just doing an RNase treatment and then running it through a gel extraction column may not be enough. You could try using a miniprep kit in the place of the gel extraction column.

From the multiple peaks it sounds like you may have contaminated some of your cultures with more than one plasmid, some of which are the correct sequence (or at least contain the binding sites for the primers). You may want to try cloning again, or checking to make sure that you are being careful with you PCR products so that these don't contaminate the plasmid stocks.


Multiple peaks usually means that the primer is binding to more than one site. You might try priming with a different primer.


Thank you for all your suggestions :) But I dont believe changing the primers would change anything, because they once worked in sequencing, so there must be something wrong with these plasmids (actually then I tried to sequence one of my other plasmids which I have also purified during this time, with other primers which have always workedin sequencing and I got the same multiple overlapping peaks). I have actually cloned now already so many times that I cannot count and everytime been extra careful not to contaminate anything with primers or anything else. Im now suspecting that some solutions might be contaminated with something or pipettes itself...I dont know. Just wondering what it is, that you cannot get rid of even after several overpurifications.


They once worked in sequencing the construct you are trying to make, or some other construct? A second binding site on the target construct could easily make the sequencing fail. I don't think it is likely that the purity of the DNA is a major issue. Just make sure that there is no alcohol left over (dry spin the purification columns, or make sure there is no ethanol after a pellet wash). The amount of DNA in the sequencing reaction can be an issue. Make sure you follow the sequencing guidelines from your supplier. Too little and too much can both be a problem.


Hi pokemon,
Please check your sequencer. I suspect your sequencer might have some problem, maybe too long no maintenance?
I had an incident where I sent my sequences to a commercial company for sequencing, all my result was ok and clear except there was one sequence got mixed with foreign DNA product, and is appear ~400bp longer (which is a pig DNA after I had blast it), my work never deal with any DNA other than bacteria, and I had verified my sequence before I sent it so I'm confident the problem is not with my side... I suspect the probe in the sequencer might be not well cleaned...

just my 2 cents.

-adrian kohsf-

Thank you all again for all your suggestions and help! It still turned out now that I had some purity problems with plasmid and now then did the cloning once again and purified very carefully I got quite nice results. It seems to me that the other problem was also that my plasmid is low-copy and the yields from miniprep werent very high, when I worked with high-copy plasmids, I never had this kind of problems.


I've been having a similar issue with sequencing clones in a pET vector. Since the sequence of the vector alone and PCR products come back fine, Genewiz tells me that the issue might be that the bacteria (Top10 E. coli) are manipulating the DNA to avoid a toxic product. Weird.