Protocol Online logo
Top : New Forum Archives (2009-): : SDS-PAGE and Western Blotting

no band, extremely clean blot - (Dec/28/2010 )

Hi there,

calling for help out of desperation. Last week I tried to develop 10 blots with the regular western that I usually do. They usually work well. This time however no matter what I do, I have an incredibly clean blot, aka no bands observed at all. Not even the usual non-specific interaction with the molecular weight ladder. I transferred four blots with my transfer unit, which then died after, so I transfered the next four blots using a borrowed power supply from a different lab. Transfer seems to be working fine, I stained my blots with ponceau and saw nice red lanes on all of them. I then block for an hour then I cut each blot into four parts, each incubated in different primary antibodies. Then wash like usual 3x 5 minute in TBS-T and then secondary antibody for one hour, then wash again 3x in TBS-T and last wash in TBS.

I tested the developing reagents, and they are all fine.

I tried dot blotting secondary antibody straight to nitrocellulose and develop it straight and it works. The problem also cannot be the primary antibodies as it is unlikely that four antibodies not working all at the same time. I freshened up my wash buffer.

I tried reprobe my old blot. I took them out of storage, re-soak them in secondary antibody and develop them and they worked fine. I then stripped some of my blot, and put them straight into secondary antibodies and develop them and it started showing bands.

Do you think it is possible that I may have over-blocked the membranes? Anyone has ideas? I'm getting really frustrated and wanting to just give up and repeat the whole experiment.


ok I think I might have solved this. I stripped 15 minutes room temperature and then re block, primary and secondary at 30 minutes max with two times washing 5 minutes each and I am starting to see bands.