Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

TRIzol phase extraction with Lock-Phase tubes - Does anyone use Lock-Phase? (Nov/17/2010 )

Hey y'all,

I came into a new lab and they're using Lock-Phase tubes for a TRIzol RNA isolation. I've never used them and they're causing me some trouble. When I spin to phase separate the intermediary they use is enveloping my aqueous layer as well. I conduct the centrifugation in a +4 cold room would that have something to do with it? I'll try to post a pix when I can. But does anyone use these? Is there any advice you guys could give me? Thanks in advance.



hey there. I'm a bit of a beginner just so you know. I've been struggling with getting non-degraded RNA from TRIzol extractions (cells on a monolayer). Another student suggested the phase-lock gel tubes to me and truthfully, they didn't help much with the degradation, so I only used them once. Anyways, I didn't seem to have the problem you described.

Dumb question, but did you remember to spin the empty phase-lock tube down first? Sometimes they come out of the bag with the gel not fully seated at the bottom. Perhaps some of the gel on the sidewall is mixing with the aqueous layer as opposed to just letting it sit on top. Furthermore, I found I had to spin the empty buggers even longer than the documentation recommended in order to ensure the majority of the gel was on the bottom. Secondly, when I used the tubes, I found the OPPOSITE of what you're seeing... That is, after a short period of time, the organic phase began to seep through the phase-lock gel and into the aqueous phase. Centrifugation in the cold room shouldn't make a difference, as I have been doing all my spins at 4 degrees (refridgerated centrifuge).

Another possible problem might be that you're over-loading your TRIzol and dragging along some salts/DNA/other contaminants into your aqueous phase. Thus even though it appears "clear/aqueous," the gel does not treat it as such. Try adding more TRIzol perhaps and see if that results in a fully "aqueous" aqueous layer (hope that makes sense).

Otherwise, the problem you've described shouldn't be much of an issue with regards to the extracted RNA, unless the entire aqueous layer is below the gel. Even when pipetting the aq layer off by hand, it's better to leave a whole bunch of aq phase behind and have totally clean RNA as opposed to having a high yield of contaminated RNA. If not, is anything at all above the gel? Perhaps your sample has been "phase inverted."

If none of these work and you're sure that your aqueous phase is completely aqueous, I'd suggest skipping the phase-lock tubes all together. My prof frowned on me using them (in favour of developing good technique and spending less money), and ever since I've been able to get the aqueous layer off contamination free (or so I believe...)

Hopefully I've been of some assistance. I've been going absolutely bonkers trying to eliminate degradation in my extractions (as my project revolves around RT-qPCR) and the phase-lock gel was simply one thing I tried. Do you have any tips for raising my 260/230 ratio?? :P