Protocol Online logo
Top : New Forum Archives (2009-): : SDS-PAGE and Western Blotting

New smeared bands for protein that previously ran fine - Smeared protein bands now but not the previous 50 times I've run same (Oct/02/2010 )

Hi, Just as it comes time for me to do final two western blots for a publication, something has changed and now my protein (which used to blot fine on a weekly basis) runs as a band with a smear underneath it!!Attached Image Beta actin bands and other higher molecular weight bands are fine. I have even tried running old samples that ran fine previously and these have same problem. The same samples run fine on a precast gel (with manufacturer supplied buffer) but I don't get enough separation of my bands before they run off the gel so i want to continue with my 15% as with my other previously performed gels.

I suspect that a stock reagent/buffer has been made incorrectly in the lab. I have tried to make everything fresh and the problem persisted. Anyone know what the culprit could be? I haven't been able to find anybody else in the lab, using the same reagents, that is having this problem.

My protein is 17 and 22kDa (endogenous and overexpressed versions). I am loading 50ug of protein, but this is the same as I have always used. I use 5x SDS sample buffer (containing 10% beta-mercapto) (currently using new aliquot of same frozen buffer, with beta mercapto added after thawing), I boil sample for 5-10mins at 95 degrees. I run on a 15% Tris-HCL SDS Gel. I have tried running at 60V, 80V, 100V, 110V, all resulting in the same problem. The standard also seems quite smeared in the low molecular weight range so I think that it is a gel problem rather than a transfer problem. But anyway, I transfer in 20% Methanol, Tris Glycine at 180Amp for 1.5Hr, onto prewet (in methanol) PVDF.

I have made fresh:
-the 10% APS ,
-the Tris-HCL electroporesis buffer (including 10% SDS, though this took a very long time to go into solution (~1hr)). Incidently, our pH meter is currently not working so I had to use one at a neighbouring lab, which perhaps is not calibrated correctly?
-Transfer buffer

Perhaps it is a problem with the 10% SDS? pH? sample buffer? 2 week old bottle of acrylamide? 1 year old bottle of TEMED?

Somebody has suggested to me that it looks like protein degradation, but why would this have started occuring only now, and with samples that used to run fine and still run fine on a precast gel?

AAAAAAAAAAAAAAAAAAARGH, Any help will be greatly appreciated


are you using the same running buffer for your gel and the precast gel?

it is probably being caused by the buffer front when running the gel. if you can without losing your protein, try running longer. if you can't then you may want to try a tris-tricine gel. this is exceptional for separating low mw proteins and peptides.