Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Cloning

Dephosphorylation of vector - (Sep/22/2010 )

Have been trying to clone a very small fragment (approximately 20 bp) into a plasmid which I have cut with two different restriction enzymes so they shouldn't self-ligate. A previous lab member have done this with no problems, but I'm at my wits end with this stupid thing. I've picked more than 50 colonies and all of them do not have an insert. My next step was to treat the cut plasmid with CIP to dephosphorylate the ends so that they do not self-ligate; my question is do I need to do something to my insert? Because the insert is so small I just ordered it as an oligo and got that made... I didn't have it especially treated to put in phosphates at the end. Would this affect the ligation? Do I need to add phosphates to the ends of the insert?

-moerae-

If you dephosphorylate your vector, and there are no phosphate groups on your oligos, how will the ligation reaction work? Answer: it won't. How did you prepare the ends of your insert? What enzymes are you using? If you digested your insert, how many irrelevant 5' bases did you include?

-HomeBrew-

HomeBrew on Thu Sep 23 03:26:39 2010 said:


If you dephosphorylate your vector, and there are no phosphate groups on your oligos, how will the ligation reaction work? Answer: it won't. How did you prepare the ends of your insert? What enzymes are you using? If you digested your insert, how many irrelevant 5' bases did you include?


That's what I'm thought but everyone I've talked to so far were saying it should work, which didn't quite make sense to me in my head. There is no digestion involved with the production of the insert. Basically what I do is anneal two single-stranded oligos together. Because of the way they've been designed both ends of the oligos created different reaction enzyme sites that bind to the digested vector. Hope that makes sense.

-moerae-

What two enzymes did you use to cut your vector? The simplest explanation for your troubles is that one of the enzymes didn't cut the vector for whatever reason (recognition sites too close together, sub-optimal digestion conditions, etc.) thus your vector can't capture your insert and can self-ligate.

-HomeBrew-

HomeBrew on Fri Sep 24 05:27:43 2010 said:


What two enzymes did you use to cut your vector? The simplest explanation for your troubles is that one of the enzymes didn't cut the vector for whatever reason (recognition sites too close together, sub-optimal digestion conditions, etc.) thus your vector can't capture your insert and can self-ligate.


XhoI and XbaI. The two sites are very close together but a previous lab members has done it before so I don't see what the problem could be. One of my ligation did work so I'm assuming there's a mixture of cut and uncut plasmid in the mix?

-moerae-

Did you check if the XbaI site is overlapped by a dam methylation site? In this case the XbaI digest would be blocked. If your colleague used a dam/dcm negative strain he would have no methylation and thus no block of the digestion.
Run single digests on gels to see if each of them gives a linear fragment of plasmid size compared to nick/supercoil double bands for the undigested plasmid.

-wincel-

wincel on Fri Sep 24 23:50:56 2010 said:


Did you check if the XbaI site is overlapped by a dam methylation site? In this case the XbaI digest would be blocked. If your colleague used a dam/dcm negative strain he would have no methylation and thus no block of the digestion.
Run single digests on gels to see if each of them gives a linear fragment of plasmid size compared to nick/supercoil double bands for the undigested plasmid.


I did do single digest controls when I did the double digestion... and they were all cut. So both restriction enzymes worked.

-moerae-

moerae on Sun Sep 26 19:47:58 2010 said:


I did do single digest controls when I did the double digestion... and they were all cut. So both restriction enzymes worked.


This tells you each enzyme is good individually -- it doesn't tell you they both cut in the double digest scenario. If you're getting significant empty vector re-ligation, it's likely only one enzyme cut. Since the sites are close together, and XhoI cuts poorly near the ends of fragments, my guess is that it's XhoI that's causing your problems. If you can't get this cloning to work, I'd do a sequential digestion, linearizing the vector with XhoI first, then digesting with XbaI second.

-HomeBrew-

I'll give that a shot. I was also going to try heating up the cut plasmid with the oligo insert before the ligation itself to hopefully get rid of any self-ligation that might've taken place.

-moerae-