Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

Ligation problem: clones survive selection but nothing in there? - ligation, cloning (Sep/10/2010 )

Pages: Previous 1 2 3 Next

I and my lab transformed pCS2+ constructs to the same batch of competent cells many times before and we didn't encounter this problem. I guess if the backbone contains homologous sequence to the host genome then we should see this more frequently.

it looks more and more likely that I did some mistakes during the whole process may be adding the wrong buffer during mini? Let see what happen in my second trial.


A typical failure mode is forgetting to add ethanol to the wash buffer before using it.


Dear scientists,

I hope it's ok to dig out this old topic, because I have exactly the same problem (well, I admit 3 different guys in my lab have it):

On ampicillin there are loads of colonies, but all of them (I usually analyze 30 colonies or more in this unlucky time) are empty. I analyze the clones by cracking (alkaline lysis and loaded directly on the gel - quick & dirty) and I see genomic DNA but no real plasmid (there's always a weak fluffy signal around 1,7-2 kb, which also could be RNA).

So, we decided that we have a ampicillin resistant contamination in our transformation process:

- competent E. coli: Top10 cells bought from Invitrogen (tried 3 different batches)
- DNA is not the problem, because I once transformed a plasmid I had already sequenced (so I know it was clean) and there I had colonies and received a weak signal from the right plasmid, but I assume that the contamination was also there (fluffy 2 kb signal on agarose gel after cracking)!
- LB broth autoclaved (and we also tried autoclaved + sterile filtered 0,22 um)
- heat shock 40 s 42 °C, 1 h 37 °C in LB without Amp then plated onto LB Amp agar over night 37 °C (about 16-18 h)
- final conc. of Amp: 100 µg/ml (fresh, old, -20 °C stored, plates: fresh, old, plates from other workgroups) With new Amp agar plates we have fewer colonies, or once none.

We pick the colonies from the plate with pipette tips and it's remarkably that the THING grows completely attached to the tip (no real suspension culture). Well, since I have done hundreds of cloning experiments in my past, I've seen that before, and the weiredly attached grown clone was the right one! Good ole days!

We renewed everything, we also autoclaved our pipettes! I think, we all work properly and clean, so this is definitely not the source of our trouble ../..//public/style_emoticons/default/sad.png Honestly!

Last point: with Kanamycin we do not receive any colonies any more! So the THING is slightly resistant to Amp not for Kan, but it's present in the transformation process and blocks the positive transformands out during the 1 h incubation w/o antibiotics! (that's our latest theory)

We are desperate. Please: if anyone has an idea, anything, please help us!
With best regards,
Moppelkotze and colleagues

PS: Happy new year to everybody!


are you sure that your ampicillin is good? prepared to the correct concentration? intact?


Hi there :)
Regarding the fact, that we don't have ANY colonies on Kanamycin, I think the problem is somewhere else. The whole transformation doesn't work anymore either on Amp or on Kan. Ampicillin is not as strong as Kanamycin, and on one hand I'm glad, we had this "old" ampicillin. So we realized it has to be a contamination!
If we would have used Kanamycin and only "good/intact" ampicillin, then ALL of our plates would have been empty empty empty for months...

But thanks for the idea. Short I can say: We tried good and bad ampicillin and on the good one, barely nothing grows. Even if we try transforming a control vector (pUC19). The plates should usually be full of positive pUC19-clones.

(final concetration is 100 µg/ml, made from a 100 mg/ml stock (-20 °C))


And added to the medium AFTER it is cooled...
How could you test your plates and medium?


Oh yes, of course, after it's cooled.


So, I tested again our plates, water, LB broth, DNA: no contamination.

Now I will measure the temperature of our thermoblock we use for the heatshock.....


Where are your competent cells coming from? In my experience advising people, this is the problem in 75% of the "ligation is failing" problems.
Test their competence. Transform 100 pg of pUC19, and you should get hundreds of colonies. It sounds as if you have done this, and it doesn't. This is telling you directly that the cells are not working.


I really hope, that the OneShot Top10 E. coli from Invitrogen are worth the money (they are pretty expensive, but hey, it's not my money... I once suggested to make competent DH5alpha, but my boss doesn't want to take a risk, never change a running system, and so on).

Yes, you're right, we tested them with pUC19 and had only few colonies. But now: Where should I search for the problem?

Both Thermoblocks we use produce 40 °C when set to 42 °C. I need another thermometer to check this. But it's unlikely that both thermomixers stopped working properly at the same time, isn't it? They are from eppendorf (I don't want to show off here, just want to tell you that quality of the equipment is presumably not a problem ;) )

Pages: Previous 1 2 3 Next