Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

Lentivirus expression, no target protein - pHAGE-CMV-MCS-IZsGreen insert with S100B (Sep/03/2010 )

I made a pHAGE-CMV-MCS-IZsGreen construct with insert of human S100B (279 bp), and cannot get the target protein expression, but the ZsGreen is expressed. The efficiency is quite high, I tried in different cells with the same result. I checked the sequence of the construct, there is no problem. The vector with other sequence (APP) works though...and also the sequence of S100B in EGFP-C1 vector also work. In the beginning I thought it was the methylation problem because I used NotI/XbaI cutting site, but then I changed to XhoI/BamHI cutting site, still the same situation...anyone met this problem before?


I encountered the similar problem to yours. I tried to express a 252-aa protein using pLKO.AS3W vecrtor that is packed in VSVG-pseudotype lentivirus, but there was no target protein expressed in the infected cells. According to the sequencing report my plasmids are correct. The most weird thing is that all my infected cells had survived under antibiotic (blasticidin, 6ug/ml) selection! This fact means that the mRNA carrying the target gene has been transcripted successfully because the BSD gene is triggered by IRES and carried on the same mRNA with the target gene. However, there may be an unknown factor hindering translation of the target gene!



I am actually trying to package the pHAGE vector with an insert (1.1 kb) into the virus. Would you be willing to share your protocol of lenti production?

Thanks in advance