Protocol Online logo
Top : New Forum Archives (2009-): : SDS-PAGE and Western Blotting

help my proteins are disappearing from my PVDF membranes - SDS Page help (Jul/23/2010 )

Hi....I am having a major problem with my western blotting. I am purifying small amounts of a his tagged recombinant protein. I just recently ran a gel and transfered it to PVDF. I confirmed transfer with Ponceu S. Here's were the problem occurs. We bought spin columns from Qiagen that come with their penta-his AB. I was following Qiagen's instructions for western blotting. Their western procedure includes washes with TBS tween/Triton . The buffer is 20 mM Tris-HCl pH 7.5 and 500 mM NaCl, 0.05% tween 20 and 0.2%Triton X-100. I followed their procedure and saw no protein bands on my films. One of my lab mates pointed out that 500mM NaCl was probably interfering with primary an 2ndary Ab binding and that my membrane was probably striped (in other words I didn't need to strip it so I redid the primary and secondary incubations and washed with TBS (10 mMTris, 150mM NaCl) and 0.05% Tween. I stilll saw no bands. I stripped the membrane and stained it again with Ponceu S. I see no protein. Has anyone had high concentrations of salt strip the proteins from PVDF? I have been struggling with this problem for a month...Does anyone have ideas on what I am doing wrong or suggestions regarding how to get this to work. I am at my wits end!


If you have been detecting proteins sucessfully using a different system, I would try using that system for the Qaigen antibody.