Protocol Online logo
Top : New Forum Archives (2009-): : PCR, RT-PCR and Real-Time PCR

Ghost contamination in RT-PCR - Mystery that i can't solve. Help. (Jul/02/2010 )

Hi all, i've been facing a huge problem for the past month with my RT-PCR. Almost every time i run my RT-PCR, my negative controls (ie, mix, primers, water) show a positive signal with the same melting curve/peak as my intended product. Also, some cell lines which i know do not express the gene showed a melting peak similar to the product! I ran this on a gel and lo and behold, bands appeared at the correct product size of ~117bp.

I have recently purchased new primers, used new cleaned out pipettes, new pipette tips + filter tips. I work in a UV hood and all equipment was exposed in UV for 15 mins prior to use. Today, i ran the same experiment but with a housekeeping gene as well. Sadly, the same problem cropped up with the water being contaminated again for my gene of interest. The negative controls for my housekeeping gene however, were clean.

I am extremely baffled by the problem. If it was an environmental contamination with my gene of interest, wouldn't i see the same peak showing up in my housekeeping gene?

Need help and suggestions :lol:


Btw, i am using SYBR green and a Roche LightCycler 480 machine.

Also, i've attached an example of my problem. Red and blue are negative controls which are not supposed to show any sort of signal. The grey line was an error, so ignore that one.
Attached Image