Protocol Online logo
Top : New Forum Archives (2009-): : PCR, RT-PCR and Real-Time PCR

RT-PCR contamination issue - (Jun/20/2010 )

Hi all, i've been running RT-PCR with a certain primer, trying to see if different human cell lines express a gene of interest.

Since last week, every time i run an RT-PCR reaction, my negative controls all show the same melting peak as the product. So basically, if you were to look at my melting peaks/curves they would all be pretty similar (around 83-85 celsius).

This isn't supposed to happen because i know from past experience, the negative controls wont give a specific melting peak since the target sequence (for the primers) are not found there. The cycle number of the contaminants are around 34 cycles.

This started occurring after running the products on a gel. I have since then thrown away all reagents and started fresh. I have even shifted to a different lab and used their pipettes and new autoclaved pipette tips but to no avail. What should i do? Any more questions, please feel free to ask.


It sounds like you may have genomic DNA contamination in your RNA samples. Are the primers designed to span introns? For example, see this post.


I don't think its genomic contamination. I have been getting good clean results from my RNA up until last week where the problem occurred. And it started after i ran my products on a gel. I think it might be a DNA contamination issue.

I have ordered up new primers and will repeat the experiment when they arrive. This time in a PCR hood with UV decontamination. I am also going to get the pipettes cleaned out with bleach. Hope it works well this time?


I am experiencing the same problem~ Have you got any luck so far?