Protocol Online logo
Top : New Forum Archives (2009-): : Protein and Proteomics

Problems with small peptide electrophoresis - (Apr/14/2010 )

I'm having problems with running a native gel of a 3.7kDa synthesized peptide. It doesn't show up at all on the gel. I can see my protein ladder and the dye enters the gel so I'm at a loss.

I've tried running it in a 6%, 8%, 12%, 17% native gel. I've tried using 1xTBE running buffer at both pH 8.5 and pH 10, in case the calculated PI (7.3) was wrong. I've tried visualizing with both Coomassie and silver staining after fixing the gel with glutaldehyde in case it was a problem with the visualizing methods. I've also tried running it on a SDS gel. Still no protein. I've done LC-MS to ensure that the peptide isn't degraded. I've done BCA to make sure I had peptide in my eppendorfs. I'm at my wit's end. Does anyone have any other ideas I should try?


I can't help you with native, but for denaturing electrophoresis try Tris-Tricine SDS-PAGE with 15-17% gel (5-6% crosslinker). With glutaraldehyde fixing for staining, without fixing for blotting. I know for sure it works fine down to 1 kDa.


you can also try tris-tricine without sds to see the native protein. keep in mind that charge becomes more important for mobility.

what is the range of your standards? are they native or sds standards?