Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

EMSA gel problem - (Apr/10/2010 )

I am having a weird problem with my EMSA gel, my samples, DNA+protein doesn't even come out of the well.
Run conditions: 200v/ 3:30hr/ 4 degree celcius
Probe size:230 bp
Using sybr green for detection.
This sybr green detection method worked for me once when I was standardizing it for estimating protein concentrations. 1ug is what worked (saw big shift about 3cm from free DNA and DNA+protein), but ran 3 more gels after that but still samples won't come out of wells.
I cannot see any free probe, so presumably its bound to protein but not sure why its not coming out of the wells.
I have tried 3.5% and 5% acrylamide gels.

Thanks for any input.


Problem: Nucleic acid stuck in well, no free species visible

Possible Reasons: Protein/nucleic acid ratio is too high
Solutions: Reduce the concentration of protein or increase the concentration of unlabeled nonspecific competitor

Possible Reasons: Protein is aggregated
Solutions: Change binding conditions to improve protein solubility. Possible modifications: add solutes that stabilize folded (compact) forms of proteins (e.g., glycerol); keep protein stocks and binding reactions at ice temperature; avoid freeze–thaw cycles with protein stocks; include non-ionic detergents in protein storage buffer and/or binding buffer

Possible Reasons: Free nucleic acid and complexes are too large for gel system
Solutions: Try lower percentage polyacrylamide or reduce the acrylamide/bisacrylamide ratio. Test agarose gel as alternative to polyacrylamide


Thanks ! will try these parameters.