Protocol Online logo
Top : New Forum Archives (2009-): : ChIP and Next Generation Sequencing

good amplification in classic PCR, no amplification in qPCR - (Mar/19/2010 )

Dear all,

I have troubles amplifying my samples. After a ChIp I purified the DNA on Macherey-Nagel NucleoSpin Extract II, eluted the samples with water and precipitated them with EtOH. I first realized a classic PCR using the Taq polymerase and I obtained correct bands, immediately after I started a qPCR using both MESA Green qPCR and AB Sybr Green PCR Master Mix. As an additional control I used control genomic DNA from a kit of ActiveMotif. The control gDNA was amplified but not my samples.
What can be the cause?
When I am measuring the absorbency of my samples before the PCR/qPCR, the 260/230 ratio is very low. Still the classic PCR with the Taq polymerase is working very well.

I also mixed my sample with the genomic DNA and had no amplification.

If you have any suggestions I would be very glad to know them :P
Thank you in advance!!!!


Did you use sheared gDNA (input) as your positive control? Did this also not amplify?

It's possible you have an inhibitor such as ethanol in your qPCR reaction - try diluting your template in water to see if this allows amplification.


No, I didn't shear the gDNA...

I concentrated my samples to the max. and used 1ul in stead of 5 and it didn't help...


oh, the "gDNA" is a control human DNA from an amplification kit, it has nothing to do with my templates, I just wanted to be sure that the Master Mix is ok.


ezz on Mar 19 2010, 05:16 PM said:

oh, the "gDNA" is a control human DNA from an amplification kit, it has nothing to do with my templates, I just wanted to be sure that the Master Mix is ok.

but are you using the same primers in your control than your template?

From the previous post, maybe your template concentration is too high, try different dilutions.

-almost a doctor-

I have the same problem:
I run the traditional PCR and I have the expected bands: massively intense with a ridiculous amount of template in the master mix.
I run the qPCR with three times more of templates: absolutely nothing, or wierd curve....what's wrong?
Is it possible that the problem is in the way of how the machine "read"?
I mean I know that is impossible to quantify via spectrophotometer the ChIP samples, and the qPCR reading is similar way...That's might be mean that if I purified more my samples will be better? ( But my samples came from a MIni elute coulmn...)


I'd have to agree with the previous posts. In my experience it is possible to have too much DNA when running a qPCR. To check primer efficiency etc. I use mouse gDNA and typically at my highest concentration of DNA I get crapola out of my qPCR, but my 1:10, 1:100 etc. all come out fine. I don't think it's an inhibitor as I have purified my DNA twice using columns and resuspended everything in the same nuclease free H2O. I did not run into this problem when I was doing end point PCR, only qPCR with ABI sybr green master mix.

So....trying diluting your samples 1:10 or so....let us know what happens!


-Mighty Mouse-