Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

Insert Sequence Problem in Cloning - (Jan/05/2010 )

Hi everyone,

I tried to clone my insert into pET15b and i managed to clone my insert into it. But when i sequence my clone there is an additional 7bp in my insert. This additional sequence is in my insert sequence. Why is there an additional sequence in my insert??? The insert is from pGEM, i clone my insert into pGEM then digest them and ligate into pET vector. All my insert sequence are inside my clones, but there are an additional 7bp in the sequence which is not meant to be there. This clones are in DH5alpha. My insert size is 924bp. The insert sequence in pGEM has not problem at all, the sequence has no extra 7bp in it.




Why is there an additional GCTATGG in my clone insert?? Could it be due to Slipped Strand Mispairing??

Thanks for reading my problem.


I dont think that the sequence is from pGEM, seems more like a duplication event of "GGCTATGG"!

Maybe your plasmid was hit by a transposon, that jumped in and out, thereby duplicating this stretch of DNA (its common that they duplicate 7-8 bp by transposition).

Those things happen ...its molecular biology :) ...fascinating science!



Thanks for replying. So you think is due to transposon. Haih. I have been trying to clone this gene for 5 months and i couldt get it until this clone. I thought i managed to clone it but unfortunately there is a mutation in my insert. haih. I tried to screen more, but so far there are no other colonies that are even close to my clone. what other possible reason could it be? because i will need to write a report for this unsuccessful cloning.

Thank you very much.