Protocol Online logo
Top : New Forum Archives (2009-): : SDS-PAGE and Western Blotting

no separation of MW marker on gel - (Jan/05/2010 )

I made a 12% resolving and 4% stacking polyacrylamide gel today. It polymerized fine. However, after I loaded the samples into the wells and ran the gel, there was no separation of the molecular weight marker. All the samples, including the marker traveled down the gel, however, the marker did not separate.
I have previously used the same molecular weight marker before and it has separated fine.
I boiled the samples in reducing buffer and did a quick spin the in centrifuge before loading them into the gel.
I ran it at 60V through the stacking gel and then switched it to 120V when it hit the resolving gel. Usually I run it till I get the last band in my marker, however, since my marker did not separate today, I just ran the samples to the end of the gel.

In other words, all my samples formed a front and ran through the gel, however, the marker did not separate (seemed like samples in the gel did not run)

Suggestions? Comments? Answers?


did you stain the gel to determine where the proteins ended up? did the proteins smear?

are you sure the gel was well polymerized before you used it? that you used the correct acrylamide concentrations? that you used crosslinker (was this a new preparation of acrylamide?)?

did you use the correct buffers? how old are they? anything growing in them? pH correct?