Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

sequencing with forward/reverse primers - (Jan/04/2010 )

Hi all,

I recently sent some DNA to be sequenced, to check whether subcloning has worked. The company offering the sequencing also has some standard primers and I chose two of them. They publish the primer sequences online, so I just searched for those sequences in my DNA. One of the chosen primers is called pCEP-Reverse, and it did give me a reverse strand read. The funny thing is that I did not think about its name at all and expected a forward read, since it also matches my sequence in the forward direction! Now my question is why I did not get a mixed read - one in the reverse and one in the forward direction. Is there something special about a reverse primer that does not permit forward reads even if the sequences match?

FYI, the published sequence is GTG GTT TGT CCA AAC TCA TC, which I expected to anneal forward. Now I found out that the reverse complement GAT GAG TTT GGA CAA ACC AC also exists in my sequence, but seems the only place the sequencing commenced from.

Thanks for the clarification and Happy New Year!


It only worked in one direction as you only have the forward sequence contained in the primer, which bound to the complement sequence, not the forward sequence.

e.g. if you have the sequence

CTGA in your clone, then you need a primer that is TCAG to bind to it, not primer CTGA.


Hi, Thanks a lot for your reply.

Unfortunately, I am not sure I completely understand. My DNA is double-stranded, so if I have


I should get a sequencing read from primer CTGA as well as from primer TCAG, is that not right? Just one forward, one reverse... And that is exactly where my confusion is coming from. Both the primer sequence and its reverse complement (see previous post) are contained in my sequence, so shouldn't my primer anneal to both places, just in opposite directions? In terms of the example above, that would be like having primer CTGA and sequence


would I not get two reads? If so, I guess the conclusion is that the sequence I already have for my construct isn't exactly right, and the primer just did not anneal in one place because it did not match..!?



That's exactly it... there is only one direction in your primer not both, so even if your DNA is double stranded , the primer will still only bind to it's complementary sequence.

e.g. Your primer is CTGA (only one sequence as primers are single stranded not ds)... it will only bind to it's complement GACT, so you only get one sequence.

If you have more than one incidence of the primer binding sequence in the construct, you will still only get one read, but it will be very messy as the sequences will overlay in the separation.


dax42 has drawn a palindrome. The 5'-CTGA-3' primer will indeed bind to both strands:




Thank you homebrew, this is exactly what I meant. Initially I thought there might be something about a reverse primer that would not allow it to read forward. However from your answers this seems not the case and a recent sequencing also confirmed that the primer binding site is there as I expected... just that the primer seems not to have annealed to it.

Any other reasons why a primer might only anneal to one of the two sites?


I don't know why your sequencing worked -- it seems to me you'd get two different sequences generated, resulting in a mess of a trace. The fact that you didn't indicates perhaps that one primer is encountering difficulty extending (some big GC hairpin in its way, perhaps?) or that the whole region is palindromic -- so the forward and reverse sequences are the same. Both of these potential explanations are kind of out there, though...

Is the reverse (unexpected) primer binding site an *exact* match for the primer sequence? If there's one 3' base off, that would explain it; similarly if there's any sequence variation between the unexpected priming site and the primer sequence, that could explain it, too -- the melting profile would be different...



the primer sequence and construct sequence are an exact match. The region is not palindromic, so I should have had a mixed read. The other primer I used (which worked as expected) annealed at position 6910 and gave a read to ~ 8220. The weird primer should have annealed at position 7119, so I guess a GC hairpin is out of the question because than the other primer would not have worked either?

It might just remain a mystery. At least the other primer worked, so I have got a read. Thanks for all your help!